链闻消息,闪电网络官方推特 Lightning Labs 发布推特称,已经确认安全漏洞可被利用的实例,请用户立即更新闪电网络节点,受到影响的闪电网络节点版本包括: LND 节点版本 0.7 及以下、c-lightning 节点版本 0.7 及以下、eclair 节点版本 0.3 及以下。Lightning Labs 也在推特表示,目前处于早期阶段,这也是提醒用户需要采取限制措施的好时机,以后可能会有 Bugs,不要把「超出承受范围的资金质押在闪电网络上」。链闻此前报道,比特币闪电网络开发者和规范设计者之一 Rusty Russell 报告了一个针对闪电网络的漏洞,该漏洞可能会导致资金丢失。

来源链接